What is the required WordPress version?

  • Main
  • FAQs
  • What is the required WordPress version?
← All Topics

Extended Gallery Effects it’s a plugin to enhance Gutenberg (native) galleries, so the minimum setup is WordPress 5.0.

However, it’s always recommended having your WordPress installation always updated to the last version.